Major Incident - $SERVICE

Incident Report for Pivotree

Resolved

After a period of monitoring and stability, this incident has been resolved.
Posted Oct 27, 2021 - 15:06 UTC

Identified

We have identified with our $SERVICE. Our engineers are currently working on a fix.
Posted Oct 27, 2021 - 15:02 UTC